FAQ

How do | connect to the WIFI on campus? Back to FAQ

SSID NWACC-Public
Enter the key | 12345678

How do | get my email on my phone?
Syncing Your NWACC Email with External Devices

You can now sync your NWACC Email through the following methods:

(® SmartPhones that support Microsoft Exchange Active Sync (iPhone, Android, Windows Mobile/Windows Phone 7,
WebOS)
() Tablets that support Microsoft Exchange Active Sync

Configuration Process

When going through the configuration process, most of the above methods will auto-configure after you select the
email type (Microsoft Exchange) and have entered your NWACC email address and password. Depending on the
method though, you may be asked to enter information in other fields, and we have that information for you below:

Exchange Server: exchange.nwacc.edu
Domain: NWACC
Username: (first part of your email address — exclude the “@nwacc.edu”)

Syncing Options

When working with mobile devices and tablets, you may be asked which items you want to sync, such as your mail,
calendar, and contacts, so please be aware of this.

IT Help and Support

If you have any questions with this handout, please email techsupport@nwacc.edu.
NWACC does not support personal devices. This handout is intended to serve as a guide.

. . . . Back to FAQ
Is there a direct link to log in to email? SEEeEEE

https://exchange.nwacc.edu/owa

How do | submit a tech support request?

You can call 619-4357, send an email to techsupport@nwacc.edu, or follow the steps below to submit a
self-service ticket.

Follow this link CLICK HERE

Click BELOW the login button to login with your NWACC email address and password.
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<bmc

Welcome to the Self Service Center

User:*

Login
Click Here to log in with

Log in_using your Windows account
your NWACC account -

BMC Track-It!

Login with your NWACC email address and password.

Authentication Required M

|
0_. Enter username and password for http://helios.nwacc.edu
>

User Mame:

Password:

[ Ok ] | Cancel |

Click on "Add a New Work Order"

Eddie Eagle, welcome to Northwest Arkansas

o
‘.‘ meSOftware Community College Self Service Center!

Home

Solutions

Search for Solutions

v Work O - ! .
My Work Orders Search the Sokutions database for snswers to commen questions and problems,

Add a New Work Order
Submit a new Werk Order request ba IT far 2 prablem that yeu are having.

View My Work Orders
View the status of previously submitted Work Orders.

Manage My Profile

Agcess information about your user account, Assets assigned to you and Self Service porial login nformaton,

4= New Work Order
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e New Work Order

Summary:™®
My default printer is not working, BH 4022

Call Back Mumber:*

6194357
Priority:™
2 - High »
Type:™®
Printer bt
Subtype:
Default 5
Categaory:

w
Mote:*
Please include room number: Burns Hall 4022 -
Please include P-tag (#on bar-code sticker) MO00232323 B

Please include any important details like the name of the printer you
would like to use, a description of the problem, and any details that (=
could help a tech fix your problem remotely or in person.

1

1

or Word document.
File Name:

Browse... Clear

_____

How do | schedule and event that require IT support?

Please send an email to Special.Events_IT@nwacc.edu
How do | get a quote on software or equipment?

Back to FAQ

Send an email to techsupport@nwacc.edu or call 619-4357 and we will get a work order in for you.
How do | get Microsoft Office for use on a personal computer?

Pay S7 fee at NWACC Cashiers Office

Take paid receipt to Tech support Faculty/Staff help desk. Employee must initial and sign the Microsoft at
Home User Acceptance Form. Employees will receive a copy of signed form, the Microsoft Office disc and a
detailed instruction sheet on use. You can also have it installed by coordinating a time for installation
through the help desk or emailing techsupport@nwacc.edu.
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Where do | forward email that | believe might be SPAM?

Don't open if you haven't already and forward to the network team postmaster@nwacc.edu.

How long should support requests take?

Our NWACC Technology Specialists provide technical support for hundreds of faculty/staff, over 1600
computers and numerous classroom technologies across multiple campuses. While they strive to provide
same day response, our technicians are not always available on demand. When reporting an issue please
allow 24 to 48 hours response time unless it is critical.

How do | connect to my H drive?
You can always call 4357 or if you would like to try it on your own you can follow the steps below.

Navigate to "Computer" an click "Map network drive" at the top of the page.

Choose the drive letter H

Enter \\dionysus\usersS\yourusername (that last part should actually be your username)
Make sure that "Reconnect at logon" is checked and choose finish.

el

w % Map Network Drive

What network folder would you like to map? i

Specify the drive letter for the connection and the folder that you want to connect to:

Drive: X =

Folder: - Browse...

Exarnple: \\server\share

[¥] Reconnect at logon

[T Connect using different credentials

Connect to a Web site that vou can use to store your decuments and pictures,

Back to FAQ

f

Finish I
Why is my H drive not showing up?

Try rebooting your computer and if you still don't see it call or email techsupport@nwacc.edu with your
ptag number.

How do | get my Banner password reset?

Call or email the help desk and have your employee ID number handy. You also need to know if you are
using NPROD, NDEVT, NCAT, NTOP. Techsupport@nwacc.edu or 619-4357

How do | get my NWACC Connection password reset?
Please call 619-4376

When | log into My NWACC Connection why does it say | am
forbidden?

Please call 619-4376

STAFF FAQ Page 4


mailto:postmaster@nwacc.edu
//dionysus/users$/yourusername
onenote:STAFF%20FAQ.one#Faculty%20%20Staff%20FAQ&section-id={6D02D6BF-5327-474F-B95C-0120EDA14385}&page-id={088DD1DC-4672-491B-8486-465C030472E5}&base-path=//Z:/FAQ/Staff FAQ

When | log into My NWACC why do | see an error about my external
user ID?

You will need to clear your cache.

About cache, cookies, and history

Each time you access a file through your web browser, the browser caches (i.e., stores) it. By doing this, the browser doesn't have
to newly retrieve files (including any images) from the remote web site each time you click Back or Forward. You should periodically
clear the cache to allow your browser to function more efficiently.

A cookie is a file created by a web browser, at the request of a web site, that is then stored on a computer. These files typically
store user-specific information such as selections in a form, shopping cart contents, or authentication data. Browsers will normally
clear cookies that reach a certain age, but clearing them manually may solve problems with web sites or your browser.

A browser's history is a log of sites that you visit. When you press a browser's Back button, you are moving back one entry in the
history log. Browsers will normally clear the history at regular intervals, but you may want to clear it manually for privacy.

|IE 10 Pics at the bottom

Internet Explorer 9 and 8
Click Tools, and select Delete Browsing History... .
Deselect Preserve Favorites website data, and select Temporary Internet files, Cookies, and History.
Click Delete.

Internet Explorer 7
. , . . Back to FAQ
From the Tools menu in the upper right, select Delete Browsing History... .

To delete your cache, click Delete files... .

To delete your cookies, click Delete cookies... .

To delete your history, click Delete history... .

Click Close, and then click OK to exit.

Firefox

The following instructions apply to Firefox 3.5 and later.
From the Tools menu, select Clear Recent History. (Alternatively, in Firefox 4 and above for Windows, you can also click the
orange Firefox button, and then select Clear Recent History from the History menu.)
If the menu bar is hidden, press Alt to make it visible.
From the Time range to clear: drop-down menu, select the desired range; to clear your entire cache, select Everything.
Click the down arrow next to "Details" to choose which elements of the history to clear. Click Clear Now.

Chrome
In the browser bar, enter: chrome://settings/clearBrowserData
Select the items you want to clear (e.g., Clear browsing history, Clear download history, Empty the cache, Delete cookies
and other site and plug-in data).
From the Obliterate the following items from: drop-down menu, you can choose the period of time for which you want to
clear cached information. To clear your entire cache, select the beginning of time.
Click Clear browsing data.

Opera
From the Opera menu, select Settings, and then Delete Private Data... .

In the dialog box that opens, select the items you want to clear, and then click Delete.

Safari
From the Safari menu, select Reset Safari... .
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From the menu, select the items you want to reset, and then click Reset. As of Safari 5.1, Remove all website data covers
both cookies and cache.

Mobile Safari for iPhone OS (iPhone, iPod touch, iPad)
To clear cache and cookies:
From the home screen, tap Settings, and then tap Safari.
At the bottom of Safari's settings screen, tap Clear cookies and data, or Clear Cookies and Clear Cache. Confirm when
prompted. Back to FAQ
To clear history:
From the home screen, tap Safari.
At the bottom of the screen, tap the Bookmarks icon.
In the lower left, tap Clear.
Tap Clear History.

Android
Start your browser.
Tap Menu, and then tap More.
Select Settings.
Under "Privacy settings"”, select Clear cache, Clear history, or Clear all cookie data as appropriate, and then tap OK to
accept (or Cancel to cancel) the deletion.

IE 10
Select Tools > Safety > Delete browsing history....

= E.Ianlc Page

Print »

File [

Zoom (100%) L4

( Delete browsing history... J Ctrl+Shift+Del m b
o IR, S View downloads Ctrle)

Tracking Protection...
v ActiveX Filtering
Webpage privacy policy...

Manage add-ons
F12 developer tools
Go to pinned sites
Check this website

Internet eptions
Turn off SmartScreen Filter...

About Internet Explorer

Report unsafe website

Make sure to uncheck Preserve Favorites website data and check both Temporary Internet Files and Cookies then click Delete.

STAFF FAQ Page 6


onenote:STAFF%20FAQ.one#Faculty%20%20Staff%20FAQ&section-id={6D02D6BF-5327-474F-B95C-0120EDA14385}&page-id={088DD1DC-4672-491B-8486-465C030472E5}&base-path=//Z:/FAQ/Staff FAQ

Dlturu Favorites website data

¥isesp conkies and temporary Inbernet fles that ensble your favorite
webstes to retan preferences and deplay faster,

@:mpﬁrar‘- Internet files
Copees of webpages, images, and meda that are saved for faster
AT

@Whﬂ
Flies stored on your computer by websites bo save preferences
such as logn nformation, BaCk to FAQ
History
Lst of websites you have visited,

Download History
List of Hes you hawve downloaded.

Form data
Saved informaion that you have typed into forms.

Passwords
Saved passwords that ane sutomatically filed in when you sgnin
fo & website you've previously visited,

InPrivate Filtering data
Saved data used by InPrivate Fitenng to detect whene websites may
be automatcaly shaning detals about your visit,

You will get a confirmation at the bottom of the window once it has successfully cleared your cache and cookies.

PESEy———

€ 5 ETTEEE T n* o

2

Internet Explorer has finished deleting the selected browsing history

Further Troubleshooting

The above procedure for clearing cache and cookies should work for the majority of websites, but certain website and applications

such as WiscMail require a more thorough procedure. If you are still having issues, try to steps below.

Iose out of Internet Options. Click on Tools and select Developer T
e

ools.
s

Print »
File »
Zoom (100%) »
Safety *
View downloads Ctrl+)

Manage add-ons
F12 developer tools

Internet options

About Internet Explorer
Send feedback

In the Developer Tools window, click on Cache and select Clear Browser Cache...

Back to FAQ
File Find Disable View Images Tools Validate | Browser Mode: IE9 Document Mode: Quirks =]
HTML €SS  Console Script Always refresh from server )‘a‘
NRE & BHE (Clear browses cache... CtrieR ) iy

Clear browser cache for this domain.. CtleD
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b Rd®» o

File Find Disable View Images Tools Validate | Browser Mode: IE9 Document Mode: Quirks -

HTML  CSS  Console Script

Always refresh from server

~ 3
(Crear browses cache.. S0}

Clear browser cache for this domain.. CieD |

Clear session cookies
Clear cookies for domain

View cooke information

Click Yes to confirm the clearing of the browser cache.

—
——t
—_
—

oM
OOVMN

You can also get this information by right clicking on "Computer” and choosing "Properties".

v Control Panel » All Control Panel Items » Systemn - | 4 |

tearch Control Panel

1 Home

ger
ngs
«ction

stem settings

View basic information about your computer

Windows edition

Windows 7 Enterprise

Copyright © 2009 Microsoft Corporation. Al rights
reserved,

Service Pack 1l
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r Control Panel » All Control Panel Items » Syste - | 4 | | Search Control Panel

1 Home

ger
ngs
«ction

stermn settings

View basic information about your computer

Windows edition

Windows 7 Enterprise

Copyright © 2009 Microsoft Corporation. &l rights
reserved,

Service Packl

System
Rating: -:.J-_!' Your Windows Experience Index nee
Processon Intel(R) Care(TM)2 Duc CPU  E4600 @ 2.
Installed memeory (RAM]): 400 GB (3.25 GB usable)
Systern type: 32-bit Operating System
Pen and Touch: Mo Pen or Touch Input is available for this

Computer name, domain, and workgroup settings

Computer name: MOOBYZ5645 @IE

Full computer name: MO00S " . _enwacc.edu
Computer description:

Domain: nwacc.edu

Where is the IT help desk located?

Burns Hall 1214

Why am | having trouble with Xtender?

Back to FAQ

Xtender is not compatible with IE 10 and banner has issues with Java about 6.24. Please call the help desk for

assistance.
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